HF Refuses to pick up DHCP Address

General HydroFLASH discussion. Any issues that don't fit into the other topics belong here.

HF Refuses to pick up DHCP Address

Postby escl8r » Thu Aug 28, 2014 5:43 am

I recently had to change out my Router and in the process, changed subnets as well (3rd Octet). Even though I've hard reset the HydroFlash, it just refuses to pick up a new DHCP address. I noticed for the first few resets, that it was holding on to the old "HydroFLASH" SSID I'd set it up under, but at some point in the series of resets, it dropped the SSID to nothing.

I've tried removing the Security setting to Open on my Router and tried it. I tried renaming my SSID on that router to "HydroFLASH". I've tried another router, setting it to the Octet back to where it originally had an IP address. Nothing has worked.

I had done this a while back, when I changed IP addresses and didn't have a problem. The only difference I could think of was, I had not updated my old FW. This is the first change, since I updated to 2.00.01.

So my setup is...
UID 162046,
FW 2.00.01,
Cloud Status Disconnected.

What am I missing? THanks.
Posts: 6
Joined: Thu Aug 01, 2013 12:11 am
HydroFLASH Type: ----
Mobile App Type: ----
Insteon Devices: ----

Re: HF Refuses to pick up DHCP Address

Postby Support » Thu Aug 28, 2014 2:05 pm

Did you receive the email sent out to all forum members on 18 August?


We are sending out this email targeted at those customers that have a WiFi
HydroFLASH running version 2.00.XX.

The Version 2.00.XX WiFi driver was modified to implement additional
requirements FCC compliance. Unfortunately this version forces
implementation of 802.11d and on power up requires 'hearing' a 802.11d
beacon before it will join ANY network. Our experience has indicated that
there are large numbers of Routers / Access Points that are NOT 802.11d

This issue has been resolved in version 3.00.XX.

We HIGHLY recommend updating your firmware to the latest release to
eliminate this issue.

For those of you that started with version 1.00.XX and have updated to
2.00.XX, you have the potential to create the issue if you should perform a
hardware button reset on the device, possibly rendering it unable to join
your network should you not have a 802.11d compliant router.

Please update your devices to version 3.00.XX as soon as convenient to
prevent this from happening.

The latest WiFi version can be downloaded from here.

You since your device was running version 2.0.x and you performed a hardware WiFi reset, you are likely in the above condition where HF is not hearing a 802.11d compliant beacon message and is not joining your router.

Please contact support via email and provide a contact time and number and someone will help you out to resolve the issue.

HydroFLASH Team
Posts: 322
Joined: Sat Mar 02, 2013 4:46 pm
HydroFLASH Type: HydroFLASH WiFi Version
Mobile App Type: Both
Insteon Devices: Yes

Return to General

Who is online

Users browsing this forum: Google [Bot] and 1 guest