Pairing - Connection Error

Discussions related to using the iPhone with HydroFLASH.

Pairing - Connection Error

Postby Ebearden2000 » Fri Aug 09, 2013 2:22 am

When Pairing, I get Connection Error - Attempt to connect to host timed out. The Connection options for cloud and direct will not toggle from one to the other. The Cloud is greyed out. On the main status page of the web site, shows that the cloud is in Polling status. Any ideas as to what the problem might be?
Ebearden2000
 
Posts: 1
Joined: Fri Aug 09, 2013 2:14 am
HydroFLASH Type: ----
Mobile App Type: ----
Insteon Devices: ----

Re: Pairing - Connection Error

Postby Support » Fri Aug 09, 2013 5:56 pm

When pairing your device you need to have your device on your local WiFi network. Then enter the IP address of HydroFLASH in the IP address field. The password defaults to your web page login password and must match that if you changed it from the default. The port must match but should be fine as is unless you changed it on the System Settings on the Web page.

Connection should be set to Direct and will remain there until 1 successful pairing. Following a successful pairing the Location Description will automatically fill in from whatever it was set to on the System Settings page via the Web page interface. It will then switch the connection to Cloud and you should then be able to turn your WiFi on your phone OFF ad access HydroFLASH via your Cell phone network anywhere you have cell data coverage etc. (This assumes a cell phone, otherwise anywhere you have WiFi internet access etc)

There is help on the Add Controller page by taping the small "i" for information / help. This should guide you as to the correct procedure as explained above.

Did this resolve your pairing issue?

Thanks
Brooks
HydroFLASH Support
Support
 
Posts: 319
Joined: Sat Mar 02, 2013 4:46 pm
HydroFLASH Type: HydroFLASH WiFi Version
Mobile App Type: Both
Insteon Devices: Yes


Return to iPhone Mobile App

Who is online

Users browsing this forum: No registered users and 1 guest

cron