Page 1 of 1

android app can't connect?

PostPosted: Mon Jul 01, 2013 2:59 pm
by robc
I have no problem connecting to the web interface on the box, but the Android app no longer connects at all. Running latest firmware

HydroFLASH Software - Version 1.01.46, 06-24-2013

Other than this issue, very pleased with the device (just installed on Saturday). Modulo the insanely complex onboarding to the Wifi network :-)

Need to use Alljoyn or something to help with the local P2P.

Thanks.

Re: android app can't connect?

PostPosted: Mon Jul 01, 2013 5:51 pm
by Support
Hi,

Can you please contact support directly and provide your UID?

support@hydroflash.net

Thanks,

Re: android app can't connect?

PostPosted: Wed Jul 03, 2013 2:35 pm
by Support
Follow up -

This issue was resolved by deleting the controller entry from the Android app and adding it back in. This issue was on an HTC phone. Had no issue when used with a Nexus tablet. It would appear that something was corrupted in the settings when saved on the Android HTC. Have had no other reports of this happening to date.

Rob if you have additional information to add please, post a follow up. I am just posting the results from our email conversation so that others will be able to see the resolution.

Thanks

Re: android app can't connect?

PostPosted: Wed Jul 03, 2013 6:32 pm
by robc
I would just point out this is an HTC One running the latest Android, so I don't think it's a phone issue. The "corruption" may have happened as setup/config changed during the initial setup.

What was odd is that the same phone could access the HydroFLASH via the web browser.

In any case it works now! Very pleased with the responsiveness of the support team.

Rob