Did 3.0 update, now water programs disappear...twice?

Having problems? Perhaps others have had similar issues. Post HydroFLASH technical issues here.

Did 3.0 update, now water programs disappear...twice?

Postby jkmabon » Tue Aug 19, 2014 9:19 pm

I updated a couple of weeks ago to 3.0 and wondered why my grass was drying up. All of my settings were erased, names of stations, program, all of it...except for insteon. I reset and reinputted everything, which worked for a day or so, then everything is erased again. No idea whats going on, but definitely not happy. My log isn't helpful either.

Wed 06-18-2014 19:42:19 - Turned Station 2 OFF (Station 2 Front Yard Grass)
Wed 06-18-2014 19:42:21 - Turned Station 3 ON (Station 3 Front Dripper)
Wed 06-18-2014 19:52:23 - Turned Station 3 OFF (Station 3 Front Dripper)
Wed 06-18-2014 19:52:26 - Turned Station 4 ON (Station 4 Back Dripper)
Wed 06-18-2014 19:58:27 - Turned Station 4 OFF (Station 4 Back Dripper)
Wed 06-18-2014 19:58:30 - Turned Station 5 ON (Station 5 Front/Back Popups)
Wed 06-18-2014 20:08:31 - Turned Station 5 OFF (Station 5 Front/Back Popups)
Wed 06-18-2014 20:08:38 - Turned Station 6 ON (Station 6 Back Popups)
Wed 06-18-2014 20:23:40 - Turned Station 6 OFF (Station 6 Back Popups)
Wed 06-18-2014 20:23:44 - Turned Station 8 ON (Station 8 Back Grass)
Wed 06-18-2014 20:30:47 - Turned Station 8 OFF (Station 8 Back Grass)
Wed 06-18-2014 20:30:50 - Turned Station 9 ON (Station 9 Back Grass)
Wed 06-18-2014 20:37:53 - Turned Station 9 OFF (Station 9 Back Grass)
Wed 06-18-2014 20:37:56 - Program 1 completed execution
Wed 06-18-2014 20:38:13 - METAR Data updated.
Wed 06-18-2014 20:38:17 - NOAA Forecast Data updated.
Wed 06-18-2014 21:38:02 - METAR Data updated.
Wed 06-18-2014 21:38:25 - NOAA Forecast Service Not Available.
Wed 06-18-2014 22:38:03 - METAR Data updated.
Wed 06-18-2014 22:38:06 - NOAA Forecast Data updated.
Wed 06-18-2014 23:00:31 - RTC before Update - 06-19-114 06:00:31, RTC after Update - 06-19-114 06:00:31
Wed 06-18-2014 23:00:34 - SNTP Server CalSat 07-19-2014 14:15:00 - Received NAK or Length Wrong No Response from Insteon Modem! - Message Destination (22.A5.C6)
Sat 07-19-2014 14:15:08 - Received NAK or Length Wrong No Response from Insteon Modem! - Message Destination (22.A5.C6)
Sat 07-19-2014 14:15:22 - Received NAK or Length Wrong No Response from Insteon Modem! - Message Destination (22.12.1A)
Sat 07-19-2014 14:15:26 - Received NAK or Length Wrong No Response from Insteon Modem! - Message Destination (22.12.1A)
Sat 07-19-2014 14:15:31 - ReThu 08-14-2014 20:00:00 - Insteon Device 'Driveway' Commanded to ON state
Thu 08-14-2014 20:09:57 - Program 1 - Manually started
Thu 08-14-2014 20:10:00 - Program 1 - Station 1 Added to scheduler with a run time of 00:05:00 (5 minutes 0 seconds)
Thu 08-14-2014 20:10:01 - Program 1 - Station 2 Added to scheduler with a run time of 00:05:00 (5 minutes 0 seconds)
Thu 08-14-2014 20:10:01 - Program 1 - Station 3 Added to scheduler with a run time of 00:05:00 (5 minutes 0 seconds)
Thu 08-14-2014 20:10:01

Just reentered all settings. I wonder if these will hold. There was a bit of lag between the browser and the Hydroflash controller, I wonder if that is playing a role.
jkmabon
 
Posts: 5
Joined: Wed Apr 24, 2013 6:09 pm
HydroFLASH Type: ----
Mobile App Type: ----
Insteon Devices: ----

Re: Did 3.0 update, now water programs disappear...twice?

Postby Support » Wed Aug 20, 2014 12:27 am

Hi,

We called the number of record, emailed and left a message to call us. Examining what you sent looks like the log file is not correct with non contiguous sections and it is missing the header information.

After saving your settings, please try rebooting HydroFLASH or better yet power it off for 15 seconds and then restore power. Then check your settings and verify that they are as they were. If they are not then it would appear that there is an issue with the FLASH memory retaining your settings.

Please call or email support directly as that is the fastest method to resolve a issue or get help. The forum is not monitored as closely as the support email and will simply delay resolution of the issue you are trying to get help with.

Also we always tell folks to save their configuration files, the list of these files is in the user manual. That way it is very easy to restore your device simply by uploading the file via the File Management link.

Look forward to your call or email so we can help.

Thanks,
Brooks
HydroFLASH Support
Support
 
Posts: 319
Joined: Sat Mar 02, 2013 4:46 pm
HydroFLASH Type: HydroFLASH WiFi Version
Mobile App Type: Both
Insteon Devices: Yes

Re: Did 3.0 update, now water programs disappear...twice?

Postby jkmabon » Wed Aug 20, 2014 2:53 am

Thanks for the call back, I'll be sending the device in to you guys in the morning. Not a bug, flash memory problem here.
jkmabon
 
Posts: 5
Joined: Wed Apr 24, 2013 6:09 pm
HydroFLASH Type: ----
Mobile App Type: ----
Insteon Devices: ----


Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 1 guest

cron